Starting the 15-16 School Year Checklist (Next-Gen)
The following is a list of items to be completed before school starts or shortly thereafter.
The items listed do not need to be completed if your school does not use one of the
modules or functions, nor do they need to be completed sequentially.

Note: This document assumes that your 14-15 data has been rolled over to the 15-16
Next-Gen products.

We welcome feedback on this document. If you feel that an item should be added or
edited for this or next year’s document please contact us at feedback@jmcinc.com.
General

d Every building (i.e elementary, middle school, high school) should have at least
one computer with the 15-16 Next-Gen Form Designer installed on it to create or
make edits to Standards and Benchmarks forms, Custom Report Card forms,
Student Information forms, or the new Period Attendance Form Letters.
Directions for the installation of this program will be emailed to your technology
professional and posted to the Next-Gen page on our website.

JMC Modules
Please note: Items that can only be done at the district level will have the
(district level) notation.
Attendance

O New office personnel should be given JMC usernames and passwords with the
appropriate user privileges in Filep User Privileges. Office personnel who have
not returned for the current year should have their usernames and passwords
deleted.

(J New teachers should be entered (and given usernames and passwords for the
Gradebook if applicable) in Attendancep StaffpTeachers. Outgoing teachers
who have been replaced should have the new teacher’s name entered in place of
the outgoing teacher’s name. This puts the new teacher’s name in the Course Data
for easier scheduling.

d Assign advisors en masse for students in Attendancep> Staffp Assign Advisees or
assign them individually on the Edit®» Student Data screen.

d Import and review previous year’s custom fields and add any new definitions for
the current year in Filep Define Custom Fields. Place a checkmark under the
“Current year” column for those custom fields you wish to use for this year. (You
will need the JMC Administrator Password to view this screen.)

H B Lifetouch, Herff Jones, or Jostens are used for school pictures, create the
information file for those businesses in Attendancep Studentp Lists. A new
report has been created for you called “Student Photo File.” Highlight the
“Student Photo File,” click “OK,” click “Preview” near the bottom, and then click
“Export Data” to create the file you will email to your photo company.




[ If student activities and student rosters are used in JMC, activities must be made
active for the new school year. Go to AttendancelP Activities» Edit Activity Defs
and mark the current activities as “Active” in the Yearly Activity Definitions box.

1 School days in session must be entered in (district level) Attendancep Dayp Day
Names. We recommend that you enter dates up to December 1* and then enter
day names 3-4 weeks in advance instead of for the entire school year because you
cannot insert (make-up) days into the calendar.

d Assign locker numbers and combinations in Edit Student Data. Locker numbers
can be cleared out for students en masse in (district level) Edith Mass Change
Fields.

d Change the graduation date for an entire graduating grade level in (district level)
Edit» Mass Change Fields.

Online Modules

U Review Online Access settings in File» Online Settings. This screen allows you
to determine how different Online Modules are used.

(] A new feature has been added (district level) where a message can be displayed
for parents in Parent Access but this can only be edited in the district building
Online Access screen.

[ Online Student Registration — Parents can complete some of the registration
process online (at school or at home) to reduce paper use and save the office team
time. If you are interested in Online Student Registration go to the link below.
http://jmcinc.com/resources/view/parent_student_online_registration

Online Parent Access

Q Update all contacts submitted over the summer in Attendance® Contactsp Merge
Contact Submissions. This also must be done periodically throughout the school
year. New Feature: When a parent submits a change, a message will show up in
blue on the top right corner of the screen saying “Pending Contact Submissions:
1 (since Jun XX, 2015)” Click on that message to go to the Merge Contact
Submissions screen.

d Update all student information changes submitted over the summer in Edith
Merge Student Submissions. This feature is meant for parents to register their
students online but parents may have used it over the summer to submit
information about their students. You can manage what parents can submit on
Filep Student Submission Settings.

U Review your Parent Alerts setting under the Parent Access tab. Here are the
important items to note:

o Parent Alerts: This feature allows parents to receive an email if the student
is absent, tardy, missing an assignment, or failing. To turn this feature on,
you must put a “Reply to Email Address.” It is recommended that you
delay Attendance Alerts at least 30 minutes and check the “Limit
Grade/Missing Score Alerts (Once Per Day)” box.



o Make a note to update the term to allow parents to see report cards
throughout the year.

Online Student Access

d Assign usernames and passwords for all new students in Edit» Student Data:
General (Tab). This tab is on the lower portion of the screen.

Message Center (Voice and Text Messaging Option)

O you are new to the message center, please copy the link below into a web
browser to get an overview of the message center.
http://jmcinc.com/resources/view/message_center

U Go to File: Administrator Options in the “Phone Settings” box at the bottom of
that page. This is the spot where you can:
o Setup “Phone Dialer Settings” — These are settings for the basic
functionality of the Message Center.
o “Initialize Contact Phone Numbers” — This is a way to choose cell phones
to receive text messages and slot 1 phones to receive voice messages.

Schedules

O your schedule for the current year is not complete or you need more instruction
on the Scheduling process, go to the link below to download the appropriate
instructions.

High School Scheduling
http://jmcinc.com/uploads/files/Six_Stages_JIMC_Scheduling.pdf
Elementary Scheduling
http://jmcinc.com/uploads/files/Elem_MS%?20Schedule.pdf

O 1If all mass scheduling is completed for the school year, schedules should be
“locked” in Schedules® Developp Locking Options. The access code is the
school’s postal area code. Students can then have schedules altered individually
but the “Schedule Students” function is disabled.

d Import prerequisites from the previous year in Schedules® Prerequisitesp Edit
Prerequisites® Import (button) if prerequisites are used.

O you have made changes to your course data for State Reporting requirements
after you rolled up your 14-15 Data you can import those changes in Schedulesp
Coursep Import Course Data. This could be for MCC (MN), SCED (IA),
CWCS (W]), and Student Grades File (NE) among others.

Grading

U Decide how you will send out report cards. JMC now offers emailed report cards
for report cards, custom report cards, mid-term report cards, and standards and
benchmarks (elem) report cards. This can be a time and money saver for your
district.



O Transcripts are used and all previous year’s transcript information is up-to-date,
turn on the transcript linker in Gradingp> Transcripts P Transcript Linker (Check
the box) Use transcript results for cumulative data and click Update. After the
Transcript Linker has “linked” the years together it will give you a Summary of
the number of students it will update. Click the “Use Transcript” button.

[ Choose Standardized Test Scores to be seen “On Screen” and “On Transcripts” in
Gradingp TranscriptsP Test Score Selections. The “On Screen” settings are
saved for each user. On the Gradingp Transcriptsp Edit Student Test Scores
screen, choose “selected categories” in the Display drop-down menu (upper right
corner of the screen) if you only want to choose from the test scores you’ve
selected.

d Import Credit Checker data from the previous year in Gradingp Credit Checkerp
Import Graduation Credit Requirements from Previous Year. Choose the
graduation year that you want to import and click “Import” (button in top right
corner). Next, go to Gradingp Transcripts® Edit Graduation Credit Requirements
and choose the year with which you want to work. Click the “Import” button.

Period Attendance
d Anyone who is new to recording daily attendance in the office should view the
“Intro to Period Attendance — Next-Gen” instructional video.

[ Review the reasons for student’s absences and cutoffs for full/half day attendance
in Period Attendancep Datap Edit Reasons and Cutoffs. Add or delete reasons as
is necessary and review all checkmarks in the “Include in conversion” column.

Standards and Benchmarks

d Import all 14-15 Standard and Benchmark Definitions in Standard and
Benchmarksp Definitionsp Import Standards and Benchmarks Definitions from
Prior Year.

[ A new feature has been released allowing teachers to see S&B forms in their
gradebook. All teachers should view the “Standards and Benchmarks Report
Card Update” instructional video on the home page of their Gradebook.

(U Download and use the “Standards and Benchmarks Instructional Documentation”
at our website on the Secretary/Office Professionals page on the S&B tab. This is
a great resource for teachers, as well as office professionals, when it comes time
to print elementary report cards.

Health

[ We recommend that all Health Professionals view the “Introduction to the Health
Module” instructional video.

[ Review and add/remove Health History Categories in Health®» Datap Health
History Categories. The Health History Categories settings are saved for each
user.




[ Review Health History items you allow parents and/or teachers to see in Healthp
Health History» Health Accessibility. If you have never used this screen, refer to
the Quick Link video on the right side of this screen.

Lunch Module

[ Roll all of the account balances over from the previous year in (district level)
Lunchp Data Setupp Import Account Balances From Prior Year.

O you use Family Lunch Accounts, create lunch contacts for all new students
using Lunchp Data Setupp Initialize Family Lunch Contacts. This should not be
done until all primary contacts have been entered in the Attendance module and
attached to each student.

d Adjust lunch contacts for any students who have lunch contacts that are different
than their primary contact in Edit» Student Data.

Q (Optional) Enter the state and federal reimbursements in Lunch® Data Setupp
Edit Meal Prices.

L New Teachers/Office/Administrator/Staff should have a lunch account created for
them. This is done by creating each of them as a new student (Edit» New Student
Wizard) and making their grade level “Adult”,which means they are recorded as
an adult. You will need to choose a price group from the pop-up menu. (It usually
doesn’t matter which price group you choose because adults typically pay the
same price no matter what price group they are in). Uncheck their Attend, State
Reporting, Rank, and Honor Roll flags/boxes in the General tab. You can leave
the Active flag/box checked or uncheck it. Since adults are in their own grade
level many schools will leave it checked so they can print labels, send emails, run
reports, etc. for the adults entered in JMC. You can also only see/edit adults by
choosing the “Adult” grade level in the pop-up menu on the top right corner of the
screen.

Free and Reduced

d Import students’ lunch status from the previous year in (district level) Lunchp
Data Setupp Import Free and Reduced Status From Prior Year.

U For all parents/guardians who applied for free or reduced status, determine free
and reduced status in Lunch® Free/Reduced® Determine Free or Reduced Status.

d Import “Direct Certification Files” from the state department of education to
import into JMC in Lunch® Free/ReducedP Direct Certification Import.

[ Print Direct Certification response letter (required) in Lunch® Free/Reducedp
Direct Certification Notification Letter.

Tuiton/Fees

d Import account balances from the previous year by going to Tuition/Feesp Datap
Import Fee Account Balances from Prior Year.




POS

[ Check with your technology professional to make sure the POS program is loaded
onto all of your “lunchroom” computers.

[ Please show the “Next-Gen Lunch Part Three - Point of Sale” instructional video
to all new users of the POS.

U Enter usernames and passwords for all new professionals working with the POS
in Filep User Privileges.

U In the POS application, review POS preferences in Filep Preferences.

Message Center

J JMC has the ability to send out voice/text messages. One way to set up groups to
send voice/text messages to is by grouping them together in Activities. Review
the Activities you have set up in Attendancep Activities® Edit Activitiy Defs.

State Reporting
Minnesota/MARSS

O we encourage all MARSS reporters to check out the State Reporting page on our
website at http://www.jmcinc.com/state reporting.

d Very Important: All MN schools who use the MARSS module for state reporting
must go to Minnesotap» MARSSp  Datap Update Status from Last EOY to
import their enrollment history from the prior year. This is required and should be
done before the school year starts.

TIowa/SRI

O we encourage all SRI reporters to check out the State Reporting page on our
website at http://www.jmcinc.com/state reporting. Click on the Iowa tab to see the
resources available to you.

d Very Important: All Iowa schools who use the EASIER module for state reporting
must go to lowap SRIp Datap Import Enrollment History from Prior Year to
import their enrollment history from the prior year. This is required and should be
done before the school year starts. This cannot be done however until the Dept. of
Ed certifies our program which is typically done in early August. Please put a
note on your calendar to do this step in early August.

O Each building must enter the ending dates of the terms for state reporting
requirements in Attendancep Calendar® Term Dates for only the terms you use.

Wisconsin WSLS/ISES

O we encourage all WSLS/ISES reporters to check out the State Reporting page on
our website at http://www.jmcinc.com/state reporting. Click on the Wisconsin tab
to see the resources available to you.




Nebraska NSSRS

O we encourage all NSSRS reporters to check out the State Reporting page on our
website at http://www.jmcinc.com/state reporting. Click on the Nebraska tab to
see the resources available to you.




